Back to overview
Downtime

Service degraded for some domains and public URL shortener

Mar 03 at 03:25am GMT
Affected services
linkly.link
Custom Domains

Resolved
Mar 03 at 03:32am GMT

Systems have been restored. Please accept our apologies for the inconvenience.

Created
Mar 03 at 03:25am GMT

A routing issue at our upstream provider is causing some domains and linkly.link to be offline. They are working to resolve it and we expect a resolution in the next 15 minutes.